Description

Nextcloud Server is a self hosted personal cloud system. A recipient of a share with readshare permissions could reshare the item with more permissions. It is recommended that the Nextcloud Server is upgraded to 26.0.13 or 27.1.8 or 28.0.4 and that the Nextcloud Enterprise Server is upgraded to 26.0.13 or 27.1.8 or 28.0.4.

Classification

Assigner: [email protected]

CWE: CWE-284 CWE-281

Links
CPEs
  • nextcloud nextcloud_server 26.0.13
  • nextcloud nextcloud_server 27.1.8
  • nextcloud nextcloud_server 28.0.4
  • nextcloud nextcloud_enterprise_server 26.0.13
  • nextcloud nextcloud_enterprise_server 27.1.8
  • nextcloud nextcloud_enterprise_server 28.0.4
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *
  • nextcloud nextcloud_server *

CVSS

CVSS version: 3.1 Base score: 8.1
Base severity: HIGH Vector: AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Exploitability score: 2.8 Impact score: 5.2


Did we spark your curiosity? Here you can ask more questions about this CVE.

If you could still use more information about this CVE, submit the question in the form below, and you will receive an answer in a couple of seconds.

Generated on: 2024-07-21